Author Topic: Minecraft Client Plugin  (Read 855 times)

Offline SlimieSlime

  • Newbie
  • *
  • Posts: 1
Minecraft Client Plugin
« on: June 06, 2017, 05:35:45 PM »
So the Minecaft Client Plugin only works for 1.7.10 and it would be really cool if you could update it to 1.8.9 because i think a lot more people would use it i would 100% because i play 1.8.9 servers then 1.7.10 so please update.

Offline Alpha M!sf!t

  • Owner/Co-Founder
  • *****
  • Posts: 320
  • Saturday Night Hive
Re: Minecraft Client Plugin
« Reply #1 on: June 07, 2017, 11:47:07 PM »
Hi SlimieSlime,


Thank you for posting about this. We have just finished and released the GMod Plugin and am now looking at Minecraft.


We'll keep you posted :)