Author Topic: Hive365 Desktop Gadget Bug  (Read 2798 times)

Offline domi8081

  • Newbie
  • *
  • Posts: 3
Hive365 Desktop Gadget Bug
« on: April 27, 2014, 02:40:10 PM »
I dont have a Play and Stop Button on my Gadget

Offline Demo

  • Owner/Co-Founder
  • *****
  • Posts: 787
Re: Hive365 Desktop Gadget Bug
« Reply #1 on: April 27, 2014, 02:49:14 PM »
Hi, Thanks for signing up on the forums.

It sounds like you need to update your Flash.  http://get.adobe.com/flashplayer/otherversions/

Try that and let us know if it all working.

:)

Offline domi8081

  • Newbie
  • *
  • Posts: 3
Re: Hive365 Desktop Gadget Bug
« Reply #2 on: April 27, 2014, 07:36:11 PM »
I updated my Flash Player but nothing happend.


Screenshot of my Desktop with installed Hive365 Desktop Gadget: [size=78%]http://bit.ly/1mPLdoM[/size]


But thanks for Help  :)

Offline Demo

  • Owner/Co-Founder
  • *****
  • Posts: 787
Re: Hive365 Desktop Gadget Bug
« Reply #3 on: April 27, 2014, 08:49:00 PM »
When you open the link I gave, You have 2 options for install. Flash for ie and Flash for other versions. Install them both.
You can also try reinstalling the Gadget from our Downloads page.

Offline domi8081

  • Newbie
  • *
  • Posts: 3
Re: Hive365 Desktop Gadget Bug
« Reply #4 on: April 27, 2014, 09:55:02 PM »
Thanks
Installing Flash Player for IE worked  :)


Offline Demo

  • Owner/Co-Founder
  • *****
  • Posts: 787
Re: Hive365 Desktop Gadget Bug
« Reply #5 on: April 27, 2014, 11:28:37 PM »
Glad it worked for you.
Enjoy.

(Im NOT Just a Pretty Face  8))